Passat full FIS TDI cluster (3B0 920 949A) in golf mk4

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Dieses File wird nur exclusiv erstellt.

      Warum versuchst Du, daß Leute denen ich vertraue, dieses Vertrauen mißbrauchen sollen um Dir dieses File übergeben? Nur damit Du den einen oder anderen Euro sparen kannst anstelle Dir ein viel teureres 1J Tacho zu kaufen? Ich kann mir nicht vorstellen, daß Du Interesse an der neueren Hardware des 503er Ki's und dem verbesserten Display hast.

      Jedes File hat von mir hat eine versteckte individuelle "Markierung". Sollte eines dieser Files in mehr als einen Ki z.B. bei E-Bay auftauchen, dann lässt sich der Herausgeber herausfinden. Genau so verhält es sich mit den Bildern zur Modifikation.

      Sicherlich wird es Leute geben die sich da so wie ich durchgekämpft haben, eventuell können Dir die helfen.

      Das File allein bringt Dir nichts, das Ki muß noch modifiziert werden. Die Ermöglichung solcher Umbauten haben einige Zeit und Geld(die Ki's welche mangels Unterlagen die auf die Forscherei mit Totalausfall reagiert haben, wurden damals weit über 250 Euro gehandelt!) gekostet und jetzt kommen Anfragen, ob jemand sein individuelles File Dir gibt. Traurig traurig. X( :thumbdown:

      Du versuchst es wie ein Kleinkind: Das eine Elternteil sagt nein also probierst Du es beim anderen Elternteil. Du warst mit den Bedingungen zur Hilfe scheinbar nicht einverstanden, keine Antwort. Danach kommt diese Anfrage von Dir? Absolut mies! :cursing:
      Hilfe bei Hardwareproblemen am Ki, Displaystausch, LED-Umbau u.v.a
    • Hi Gentleman,
      This thread hansn't been updated for a longer time period so i hope i get som eanswer. I trided the same as POLO ...puting 846GX dump into 3B0 920 849A tacho. It went good but not 100%.
      A strange thing I observed when giving it a test drive and engaged GRA...cruise control. The car started to shake like i would operate the gas throttle up and down. Of course soft coding was not good because i used the original coding of the 846GX dump which is actually teh R32? As I said it has been just a test drive...functionality test. I have a Bora TDI with 6spd gearbox. Could have been the R32 coding causing this issue?
      Thanks
    • Yes, for sure. I found this problem when experimenting to find byte to alter Cruise Control "SET" light.

      (see here for information on this modification: Cruise Control Light Modification )

      When you engage cruise control car goes crazy with throttle?

      I believe it is because indicated speed on display has built in error of about 4 km/h. When you set cruise control car tries to speed up to CAN speed (actual speed) , then cruise control cuts off violently?

      This is what happened to me!

      There is a simple solution:

      EEPROM Address 0x065 must have value in the 846GX dump changed to 80

      At the moment it is probably 81you will find, which is "speed via CAN signal".

      Value of 80 reverts the speed signal to analog.

      I had originally put 80 value without problems in this dump, but during experiments changing other values, for some reason the dump changed the value to 81

      The next time I engage cruise control everything go crazy! 8o

      Lucky I spot altered value straight away and that fix the problem again.

      That is the very first thing I would check.

      :)
    • Thanks Mister for the quick reply. I checked the adress and 80 was there from begining. Speed signal runs on wires from speed sensor on gearbox to the cluster/tacho.
      Yes, when I engage the cc car goes crazy but it's not that intense but enough to feel it. It also does not disconnects the cc. It stays engaged but the shaking...bah. Drives me nuts.
      I wasn't fooling around with it now for some time so when I return back to my home country, will have to sit down and try again from 0.
      Thanks for the link to the cc light....YOU THE MAN! I was actually thinking if it can be done and BOOOOM, thanks to you I got my answer...hehe.
      I don't get at all what all the HEX values are. I can't see much logic in it, so thanks to this forum I get my tacho up to date for my special custom edition car ;)
      Of course running now on 1J5920826C but would love to have the 3B0920849A v04 VDO with modified dump. When I check Polo's pregress I'm astonished. That's a good job there.
      I also found here on this forum a dump 1J5920826H...the same dump config as 8x9 tacho but here a new question araise...where is the difference in dump between 846 and 826.
      I don't want to brick it while trying copy some sections in. Another long run ahead with this stuff :wacko: The worst is that it takes so long to load the dump with mine equipment.
      Well thanks for now...I will come back to this thread when i have some result.
      Graeme, you might receive a pm ...
    • Hi,
      No I did not do a new scan. Just loaded the dump, checked in the car how does it works. After the GO CRAZY issue i put the 1J5 back and since then didn't touch it. I wasn't thinking about that some changes could have taken place in the cluster. But will check some day when I come back home after 19th Feb.
      Clutch and brake switches are old fashion since my car MFD 99 but I do maintain them time to time to work corretly.
      My goal of modifying 846GX dump into 3B0 cluster was also to check if I can trensfer IMMO data from 1J5 to the GX dump so I don't need to adapt new keys and make it plug&play. And by some mirracle I managed it ;)

      Thanks for advice of 0x65 adress....
    • Hi
      I'm using a separate pickup coil and transponder with the cluster which is immo3, the T4 stock immobiliser still works as standard.

      I'm having a problem with the separate coil and transponder currently though. I can pair the cluster and the transponder but every time I switch on the ignition I get 'immobiliser active' warning, yet if I turn off the ignition and switch it back on there is no immobiliser error. My ultimate aim is to removed the immobiliser warning as I do not require the cluster immobiliser. The cluster is 3b0920949A.

      Regards
    • Got to say Its been on awhile and happy to see the topic is still bumping up :D

      Just to back herrmi up on this:

      herrmi is the "ORIGINAL" creator of the hybrid (Golf mk4) 946 to (Passat) 949 code, even know I put this cluster together and was possible the first in the UK (or world) to have it working, without him and all the top guys on this forum it would not be possible.

      The knowledge and friendships I have made while doing this project was great and I am still in contact with some to this day :D

      I do get a lot of PM's/Posts about people after original code - "DO NOT ASK FOR IT" as its not my code to give away

      The 949 I have is the best cluster I have ever had and when I got rid of my Golf MK4 it is now back in a Passat B5.5 with a few more tweeks :D

      Again without this forum, I would not know what I know now (Thanks everyone on GTI-TDI.DE)

      Few updated photos on my 949 :D







    • Just an update for adding a Seat Belt Warning to clusters with later 503 software only (like the late Passat).

      Certainly the US style is still a valid option (unless you have bulb check as well)

      Comparing a New Lingyu cluster my friend has found another hidden seat belt warning

      There is the well known US style warning, but also a Euro -NCAP style 8)

      And best of all also works with Bulb Check as well 8)

      All details on this page:

      Intelligent Seat Belt Warning

      Essentially works as described in Audi cluster coding options:

      Seat belt warning Europe - Rest of the World - old style (driver only) - permanent visual warning, acoustic warning active for 91 seconds

      Also has a speed threshold of 10 km/h before activation.

      If the vehicle speed is then < 5 km/h and the driver has removed seat belt (such as when parking), the acoustic seat belt warning is also disabled.

      You can also alter the speed threshold and the length of the gong sound in EEPROM

      The Euro NCAP only works with Country codes 0, 1 and 4 however.

      US coding works for every country code.

      :)